HTML 5 Browser Support

  • Internet Explorer 10 (or later)
  • FireFox 27 (or later)
  • Google Chrome 33 (or later)
  • Opera 12.16 (or later)
  • Safari 5.1.7 (or later)